Aug 10, 2017
78
46
innoxia said on her site that it is a bug. she's released a patron hot fix for the problem and some others. however only the developer build is available to the public, which means downloading software and building it yourself. The full, public release of v0.3.1 will be out will be out in about a week according to her, so it might be worth it to wait a little.
 
Likes: Tyrantnyx

nerm

Active Member
Jul 25, 2017
216
179
Lilith's Throne v0.3.0.6 Hotfix Alpha

jar -

Changlog:
Hell yeah, go Innoxia.
 

Mal3

New Member
Jan 31, 2019
7
0
Lilith's Throne v0.3.0.6 Hotfix Alpha

jar -

Changlog:
Thanks! I was having trouble using eclipse on my computer!
 
Apr 23, 2018
90
30
Does anyone here build with the eclipse from the github? I never had a problem before but now I was trying to build from the github to get the latest hotfix and this is the first time but I keep getting a jar creation failure. Is anyone else having this problem? Because I'm not doing anything differently from the last times I did it and worked.
 

Hones

Well-Known Member
Aug 10, 2018
1,813
2,227
Does anyone here build with the eclipse from the github? I never had a problem before but now I was trying to build from the github to get the latest hotfix and this is the first time but I keep getting a jar creation failure. Is anyone else having this problem? Because I'm not doing anything differently from the last times I did it and worked.
You should see the errors in the bottom pane problems tab it's a classpath issue just edit the classpath and the jar will build for you.
 
Apr 23, 2018
90
30
Well I'm not familiar enough with eclipse to see the problem I only used the build guide. I tried clicking on quick fix on the problems but still same error not sure what class path I'm supposed to edit or what I'm supposed to edit it too. I do appreciate you uploading the hot fix though thanks.
 

Hones

Well-Known Member
Aug 10, 2018
1,813
2,227
Well I'm not familiar enough with eclipse to see the problem I only used the build guide. I tried clicking on quick fix on the problems but still same error not sure what class path I'm supposed to edit or what I'm supposed to edit it too. I do appreciate you uploading the hot fix though thanks.
Just follow the build guide as usual then:
In your /git/liliths-throne-public/ there is a file called .classpath
it's this file
If you edit that, this line
Code:
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/org.eclipse.jdt.internal.debug.ui.launcher.StandardVMType/jdk1.8.0_172_32bit">
to
Code:
<classpathentry kind="con" path="org.eclipse.jdt.launching.JRE_CONTAINER/">
clean and reload the project it should build fine
 
Oct 5, 2017
79
24
I am slowly becoming disillusioned with this game.
The last few updates have been dismal.
An update which broke perk points...
A fix that broke fetishes...
A fix that broke inventory...
 

nerm

Active Member
Jul 25, 2017
216
179
I am slowly becoming disillusioned with this game.
The last few updates have been dismal.
An update which broke perk points...
A fix that broke fetishes...
A fix that broke inventory...
The perk points and fetishes bugs are both fixed, at least they were when I tried the "v0.3.0.6 Hotfix Alpha." If you want to see improvements made, maybe see if you have some suggestions or bugs that haven't been acknowledged on the GitHub issues page?
 
4.80 star(s) 10 Votes