[Others] [Completed] Homeless World [Final] [AlexProject]

3.00 star(s) 2 Votes

GodEater

Active Member
Oct 29, 2016
278
63
#82
Does anyone know programming better than I so that this game can be played using just the number pad?
It's so irritating to have to press Z to talk and/or pick things up, yet you have to press enter to further the conversations. and you can only use the arrow pad to move??? IT'S A MAD HOUSE! A MAAAAAAD HOOOOOUSE!!!!
hehe man... its same for me here... using z and enter... pointless and irritating
 
Feb 25, 2018
16
9
#85
Never mind, I figured out the solution to my own problem. I had to run the program as an administrator. Now the keyboard works properly.
I also have the problem with the keyboard, I can't progress the dialogues, only skip them with ctrl. So I have to run the program as an admin?
 
Apr 28, 2017
38
15
#89
Why is my game closed by it self everytime i try to run it? I know op said need directx9 something, i download it and install it and the game still closing by it self, am i missing something?
 

Shiryuu612

Well-Known Member
May 31, 2017
548
122
#93
Middle house in the top right map, it should trigger a voyeurism scene without breaking in
Do you need a trigger or something to do it? I already done the 3 girls and can you tell me what is the purpose of the other shop beside the one that the 1st heroine works?
 

72666

New Member
Sep 12, 2018
5
0
#94
I can't find Harumi, the shop next to the comic store always says ' I don't know what shop this is'

She's the only heroine left. :l

Help?
 

koinzell-

Formerly 'adol1'
Jun 26, 2018
431
2,744
#96
Nope, same thing happens, nothing is found on the second scan, nor any of the values found first change after i get or expend money. I used cheat engine all my life, but still not sure what seems to be the problem. Already tried with CE 6.8.3 and 6.7, but the same happens.

Would you be so kind to upload a save with like a millon or more money right at the start of the game?
not working for me... can you upload a savefile with the money cracked from the start of the game....
this save is at the start of the game, near the recycling area,
extract & drop the system file into the game folder.
 

Attachments

Feb 25, 2018
16
9
#97
Sorry to bother everbod again, but I'm still havig problems with the dialogues. Hitting Z work for everthing but the dialogues, what am I doing wrong? This looks like a nice game, it would be a shame to not play it...
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

3.00 star(s) 2 Votes